• Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Discouraged!

Donny bowman

New Member
Joined
Jun 9, 2024
Messages
2
Location
Western nc
I have a 864 bobcat skidsteer.
It sat all winter on a job and I have recently (the past 6-7 weeks) been back on the job trying to complete it. The issue us my skidsteer won't crank. It puts out tons of black smoke when turning it over. When arriving back on the job in April I cranked it several times and after laying on the starter it would eventually start and all the black smoke would clear up and it would run great. Now it won't start back up even after new injectors, air filter a d fuel filter. Even with a shot of ether. Anything else I can check? Thanks
 

Donny bowman

New Member
Joined
Jun 9, 2024
Messages
2
Location
Western nc
I haven't messed with the timing. It did start eventually laying on the starter ,but not at all now.

I'll try pulling the solenoid tomorrow.
Thanks for the reply!
 

Coaldust

Senior Member
Joined
May 9, 2011
Messages
3,709
Location
North of the 60
Occupation
Cargo Tanks, ULSD, RUG, Methanol, LPG
Nobody has mentioned glow plugs, yet.

Donny Bowman, welcome to the HEF. Good to have you. Feel free the hang out and chat with us. Head over to the new member introduction area and tell us about your operation.
 

Welder Dave

Senior Member
Joined
Oct 11, 2014
Messages
13,225
Location
Canada
Aux. hyd's engaged and lack of glow plugs can cause no start and black smoke. Not sure what engine you have but my 94 skid steer with an indirect injection Kubota won't start on an 80F day without glow plugs. Once it's warm it starts without them. Needs about 15-20 secs. minimum. Over a minute when it's below freezing. Ether isn't recommended for Kubota's but a tiny shot without the glow plugs could help diagnose a glow plug problem. Putting it to full throttle can help with starting too. As soon as it's running on its own lower back to idle.
 

IceHole

Senior Member
Joined
Aug 14, 2023
Messages
847
Location
AK
You say it won't crank... you meaning it's cranking but won't start?
 

kshansen

Senior Member
Joined
Mar 11, 2012
Messages
11,272
Location
Central New York, USA
Occupation
Retired Mechanic in Stone Quarry
You say it won't crank... you meaning it's cranking but won't start?
Good point I see those terms confusing for some people.

In my world "not cranking" means motor not turning over at all.

"Not starting" means engine is turning over with starter but will not run on it's own.

And to the point of glow plugs, if included, I know some engines will not even attempt to run unless they are used. If one or more are not working it may start but barley run for a long time.
 

BC Placer gold

Senior Member
Joined
Mar 6, 2014
Messages
414
Location
Enderby, Bc Canada
Aux. hyd's engaged and lack of glow plugs can cause no start and black smoke. Not sure what engine you have but my 94 skid steer with an indirect injection Kubota won't start on an 80F day without glow plugs. Once it's warm it starts without them. Needs about 15-20 secs. minimum. Over a minute when it's below freezing. Ether isn't recommended for Kubota's but a tiny shot without the glow plugs could help diagnose a glow plug problem. Putting it to full throttle can help with starting too. As soon as it's running on its own lower back to idle.
Our Bobcat 743 was the same; needed the use of glow plugs for first firing of the day…
 

Welder Dave

Senior Member
Joined
Oct 11, 2014
Messages
13,225
Location
Canada
Basically the same engine except a bigger bore. 743 used a 36 HP V1702B and mine uses a 43 HP V1902B. I was scared I had the wrong engine in mine because someone at Kubota put a V1702B sticker on the intake manifold. A mechanic took a look and found where V1902B was stamped, I think on the injection pump. It would sure suck to have a one off lower HP engine in a new machine.
 

colson04

Senior Member
Joined
Apr 11, 2016
Messages
2,195
Location
Delton, Michigan
I haven't messed with the timing. It did start eventually laying on the starter ,but not at all now.

I'll try pulling the solenoid tomorrow.
Thanks for the reply!
Any updates Donny?

I have an old IDI Kubota in a Bobcat 743. (V1702) Like WelderDave said, it won't cold start at any ambient temperature without using the glow plugs. Once warm it will restart just fine. I have pretty well quit using the machine because I picked up a newer 753 with a DI V2203 Kubota that will kick off almost instantly when above freezing, and with just a little help from the glow plugs below freezing.
 
Top